WhatsApp už na starších iPhonoch nespustíte

Aplikácia ukončila podporu pre iOS 9.

WhatsApp po zmene vyžaduje minimálne iOS 10, ktorý vyšiel pred piatimi rokmi.  V praxi to znamená, že na využívanie aplikácie budete potrebovať aspoň iPhone 5 alebo novší.

Podobne postupovala platforma aj minulý rok, keď sa skončila podpora pre iOS 8 a staršie verzie operačného systému.

Vývojári odporúčajú používateľom, ktorí po tejto aktualizácii nebude aplikácia na ich zariadení fungovať, aby si zálohovali svoje konverzácie na iCloud a následne túto zálohu obnovili na novšom modeli iPhonu.

zdroj: WhatsApp

Pridaj komentár

Vaša e-mailová adresa nebude zverejnená.



Články, ktoré by sa vám mohli páčiť
pokračovanie článku

Apple vydal iOS 16.0.2

Iba pár dní po vydaní veľkej aktualizácie iOS 16 prichádza prvá menšia aktualizácia, opravujúca chyby aj na najnovších zariadeniach.
pokračovanie článku

Zbohom Pro Max, vitaj iPhone 15 Ultra?

Slovník marketingového tímu Applu sa tento rok rozšíril o nové slovíčko "Ultra". Na začiatku roka spoločnosť odhalila svoj doteraz najvýkonnejší procesor M1 Ultra, a v uplynulých dňoch začala predávať robustné hodinky Apple Watch Ultra. Budúci rok sa k nim pridá zjavne ďalší produkt.