FaceTime má pri nových OS problém so staršími zariadeniami

Chybu hlásia množstvo používateľov, ktorí si nainštalovali updaty iOS 13.4 a macOS 10.15.4. Ktorých zariadení sa to týka?

Update na najnovšiu verziu systému?

Problém vzniká pri pokuse spojiť sa cez FaceTime s majiteľom staršieho modelu iPhonu, iPodu či iPadu. Apple bežne používateľom, ktorí nemôžu prijímať FaceTime hovory, odporúča aktualizáciu na najnovší OS. Ale v prípade starších kúskov Apple hardvéru sú poslednou podporovanou verziou systému iOS 9.3.5 a 9.3.6.

Chyba sa teda môže týkať zariadení ako iPad 2, iPad tretej generácie, iPhone 4S, iPad mini prvej generácie ale aj iPod touch piatej generácie.

Problém nového OS?

Zaujímavé je, že používatelia s iOS 13.3.1 či macOS 10.15.3 si cez FaceTime môžu zavolať aj s majiteľmi starších zariadení. Takže to vyzerá na bug, ktorý sa dostal do iOS 13.4 a macOS Catalina 10.15.4. Alebo môže ísť o vedomý krok zo strany Apple v snahe tlačiť čo najviac používateľov smerom k najnovšiemu OS. V Cupertine sa zatiaľ  k veci nevyjadrili.

Netreba obzvlášť zdôrazňovať naozaj nešťastné načasovanie takéhoto problému. Aktuálne veľké množstvo ľudí pracuje z domu a na komunikáciu v tíme využíva práve konferečné hovory. A netreba zabúdať ani na mimopracovnú komunikáciu, napríklad s členmi rodiny, ktorí sú v izolácii či karanténe.

Ostáva dúfať, že ide o chybu, ktorú bude jednoduché odstrániť.

zdroj: MacRumors

Pridaj komentár

Vaša e-mailová adresa nebude zverejnená.



Články, ktoré by sa vám mohli páčiť