Problémy s OS  Catalina

Domov Diskusné Fóra Pomoc: software Problémy s OS  Catalina

Zobrazuje sa 20 príspevkov - 1 až 20 (z celkového počtu 22 )
  • Autor
    Príspevky
  • #542057
    ollinko
    Účastník (Participant)

    Ahojte, mám taký zvukový problém po inštalácii Cataliny. Používam bluetooth slúchadlá Sony a párujem si ich s mojim macbook pro…po prechode na nový os mi pri prehrávaní akéhokoľvek zvuku z macbooku do bluetooth slúchadiel zaznie na začiatku alebo aj na konci prehratia zvuku veľmi silné zašumenie….má s tým tiež niekto problém???? neviem ako to vyriešiť..,lebo je to veľmi nepríjemné…

    vďaka za rady

    #542061
    joer
    Účastník (Participant)

    Musíš vydržať, už sa testuje Catalina 15.1 tak snáď to odstránia.

    #542206
    marekbu
    Účastník (Participant)

    vedeli by set mmi poradit čo je toto ?

     

    #542475
    ollinko
    Účastník (Participant)

    aktualizácia nainštalovaná…ale cez bluetooth slúchadlá mi stále zahrá ten hrozný hlasný šum…nikto sa s tým nestretol?

    #543604
    ollinko
    Účastník (Participant)

    ahojte, zatial sa mi ten problem vobec nevyriesil…uz je to tak neznesitelne, ze bluetooth sluchadla uz na macu radsej nepouzivam, pretoze je to fakt nprijemne, ked to zasusti..

    #543619
    nocom
    Účastník (Participant)

    Jen tak ze srandy, o jaka SONY sluchatka se jedna? Mam MDR-XB950BT a nejaky sum tam ze zacatku po pripojeni je vzdy, ale je nepatrny a jen po pripojeni. U mne je to stejne, at to pripojim k iPhonu nebo k Macu, vcetne MacBook Air 2019 s Catalinou.

    Pres jaky kodek ti to bezi? (Stiskni option a klikni na ikonu bluetooth v menubaru)

    Zkousel jsi resetovat BT rozhrani?

    Pripadne PRAM reset bez vysledku?

    #543620
    ollinko
    Účastník (Participant)

    Ahoj sú to SONY WI-C300.

    ja teda nie som vôbec zbehlý v týchto veciach..snažil som sa nájsť verziu Bluetooth ale nepodarilo sa mi to zistiť.

    Neskúšal som ani ten reset BT ani PRAM…neviem ako sa to robí.

    #543623
    ollinko
    Účastník (Participant)

    vdaka..napisalo mi pri tom kodeku: Neaktívne

    #543626
    nocom
    Účastník (Participant)

    Hm dobre. Ja tady nevidim posty co posilam, tak nevim co jsi cetl. Je to opravdu uzasne a funkci forum. Nekdy si rikam, proc tenhle web jeste existuje.

    #543627
    nocom
    Účastník (Participant)

    Pokud ti to pise neaktivne, tak mozna ta sluchatka nemas pripojena. Pokud ano, tak jeste pust hudbu. Pak by se mel kodek ukazat.

    #543628
    ollinko
    Účastník (Participant)

    ano..ani ja nevidim ten tvoj prispevok, kde si mi radil ako urobit ten reset..mam to v maile…skusim to dnes resetovat a napisem, ci to zabralo….

    #543629
    ollinko
    Účastník (Participant)

    pozeram na youtube videa a napisalo kodek AAC

    #543630
    nocom
    Účastník (Participant)

    OK, kdyby nezabraly ty resety PRAM a BT modulu tak zkusime zmenit kodek, jen tak z legrace. Jde vybrat bud AAC nebo aptX a pak jeste jeden, ale ten ma nekvalitni prenos zvuku.

    #543632
    ollinko
    Účastník (Participant)

    tak som to resetoval…aj som si myslel, ze uz je to vsetko ok…ale po chvili to začalo znova.

    #543633
    nocom
    Účastník (Participant)

    Takze to nejakou chvili bylo OK? A resetoval jsi jen PRAM nebo take ten BT modul?

    #543634
    ollinko
    Účastník (Participant)

    urobil som oba resety

    #543635
    ollinko
    Účastník (Participant)

    Posli mi na teba email.. Poslem ti zvuk, co mi to robi.. Sem sa to neda vlozit. Dik

    #543636
    nocom
    Účastník (Participant)

    Tak potom jeste muzes zkusit prinutit jej pouzit kodek aptX https://www.howtogeek.com/425605/how-to-force-macos-to-use-the-aptx-or-aac-codecs-for-bluetooth-headphones/

    (schvalne nedavam jako odkaz, snad se ted prispevek zobrazi)

    Asi bych v tomto pripade dal “Force use of aptX” a pripadne “Disable AAC”.

    Je nicmene potreba k tomu mit nainstalovane Xcode a nevim, zda to realne pomuze nebo ne. Zmena kodeku je ale tak to posledni, co mne napada.

    Ze uslysim ten zvuk mi asi k nicemu nebude. Chapu, ze jde o nejaky problem, jen zkousim, co by na to mohlo mit vliv, sam na to odpoved nevim.

    #543637
    ollinko
    Účastník (Participant)

    Ok. Skusim…

    Ono akoby v mieste, ked po prehrati zvuku ma prist ticho, tak to zasusti. Najhorsie to je vo videach, ked sa niekde objavi zvukova stopa, ktora je bez hudby, hovoreneho slova, pri strihu, kde vznikne akasi zvukova diera.

    Inak to neviem popisat.

    #543638
    ollinko
    Účastník (Participant)

    tak som to skusil s tymi kodekmi….nasiel som info, ze tieto sluchadla podporuju aj AAC aj aptX…ked som vypol AAC kodek…taa mi tam automaticky hodilo SBC…skusil som vsetky moznosti aby mi tam dalo aptX ale ten mi tam nedalo ani raz….ale zistil osm, ze pri SBC mi to nesusti….z coho mam radost…len kvalita zvuku je otrasna….tak uz neviem…som z toho na prasky.

Zobrazuje sa 20 príspevkov - 1 až 20 (z celkového počtu 22 )
  • Musíte byť prihlásený, aby ste mohli odpovedať na túto tému.