Nefunguje napojenie na wifi siet

Domov Diskusné Fóra Pomoc: software Nefunguje napojenie na wifi siet

Zobrazuje sa 14 príspevkov - 1 až 14 (z celkového počtu 14 )
  • Autor
    Príspevky
  • #63153
    cripsay
    Účastník (Participant)

    Mam Macbook white 2.0 GHz a mam problem s napojenim sa na nasu domacu wifi siet so sifrovanim WPA. Ked som aj zmenil sifrovanie na WEP, stale to nefungovalo. Fungovalo to len vcera vecer, ked som pomocou iStumblera zistil ze aj susedia maju rovnaky kanal, tak som zmenil ten nas a fungovalo. Dnes ale uz zase nie a uz mi ani nechce najst wifi siete a to som meter od routra. Neviete niekto poradit co s tym moze byt?
    Router mam MSI 108M RG60SE.

    #164039
    cripsay
    Účastník (Participant)

    A este aj ke dsom vypol akekolvek sifrovanie tak stale sa nechce napojit.

    #164042
    jveres
    Účastník (Participant)

    pozri sa aky mas region, musi byt United States aby ti to fungovalo

    #164056
    naconazov
    Účastník (Participant)

    Have you tried turning it off and on again??… :)
    skúšal si to vypnúť a zapnúť?.. :)

    #164060
    wbear6
    Účastník (Participant)

    MSi nie je router ale rusicka :D

    #164063
    mike
    Účastník (Participant)

    hej bolo tu uz vela podobnych prispevkov, ze to neslo… nakoniec sa uzivatelia stale zhodli, ze chyba je v routeri – teda niektore routre nie su kompatiliblne s macom, alebo nieco take.. :)

    #164065
    wbear6
    Účastník (Participant)

    problem je v osx ovladacoch. V oknach to ide.

    #164069
    XcoRpi
    Účastník (Participant)

    Ahoj :)

    Vec sa má tak, že MSI routre pôsobia miestami ako rušiče v systéme Mac OS X (10.5) s Intel chipsetom (MacBooky white).Ak by si priniesol domov iný router a mal stále aktívny MSI, tak je pravdepodobné, že by si i tak ten druhý nevidel.

    Veľmi podobný problém, doporučujem pozrieť posledný príspevok od mrza, tam by malo byť riešenie.

    http://forum.www.macblog.sk/discussion/8560/2/problem-s-airportem/

    Prajem veľa šťastia

    #164073
    wbear6
    Účastník (Participant)

    Mne to blbne aj s MBP 2008.

    #164095
    cripsay
    Účastník (Participant)

    vsetkym moc dakujem za rady ;-) vyskusame, uvidime ;-)

    #164096
    cripsay
    Účastník (Participant)

    zmenil som na United States a slapee :) thank you guys ;-)

    #164097
    jveres
    Účastník (Participant)

    jasnee, musi :), mam na to aj zlozitejsi postup (keby si sa nevedel dostat do routera (da sa to oklamat)), ale ten isty router mam doma, tak to mam odskusane

    #164104
    mrzo
    Účastník (Participant)

    2 jveres – mozes na prezradit ten druhy postup?

    #164114
    jveres
    Účastník (Participant)

    uz som o tom pisal v tejto teme: http://forum.www.macblog.sk/discussion/6374/

    inac je to: System Prefernces > Network > Sharing > Internet Sharing > Share your connection from: Ethernet > To computers using: AirPort > potom zaskrtni Internet Sharing > Start > a potom zas odskrtni Internet Sharing > pockaj chvilu a pozri sa na Wifi siete

    riesi to problem pri tom, ked mate napr. nastaveny SK region a najde vam to wifi siet na chvilu a potom uz ziadnu. Ale po kazdom sleepe/restarte to treba spravit :)

Zobrazuje sa 14 príspevkov - 1 až 14 (z celkového počtu 14 )
  • Musíte byť prihlásený, aby ste mohli odpovedať na túto tému.